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Great Tips for Adobe Creative Suite 5
by Scott Citron (scott@scottcitrondesign.com)

Adobe Illustrator

1. Turn a Circle into a Beautiful Design Element 
Start with a circle or any basic shape. Go to Effect > Distort & Transform. Use these settings 
or experiment with your own. When you’re done, try placing your artwork on top of another 
color. Experiment with applying different Blending Modes (Window > Transparency) for 
additional effects. Use the Appearance panel to make changes later.

2. Use Shade Artwork to add lighting realism to 3D objects
When mapping symbols to 3D objects, click the Shade Artwork checkbox so your symbol 
takes on the lighting effect of your object. This will make it look much more realistic.

3. Tilde (~) Key Tricks
When drawing a shape, holding the Tilde key (~) as you drag with your mouse will produce  
beautiful effects. You can also use it to scale or transform a pattern that’s been applied to an 
object. Select the object, click the Scale tool (or Skew or Rotate or etc.), hold the Tilde key, 
and drag with the mouse. Add the Shift key to constrain proportions.

4. The Option/Alt key
The Option/Alt key is very powerful. For example:

 Ӻ Option/Alt-drag to copy any object. 
 Ӻ Hold the Option/Alt key to draw a shape from its center, outward.
 Ӻ Option/Alt click on any layer to select all objects on the layer.
 Ӻ Option/Alt drag on a selected object in the Layers panel to copy it to another layer at the 

identical location.
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5. The Appearance Panel/Multiple Appearances
By applying multiple appearances, you can take something as simple as a star and turn 
it into a complex object. This one has two fills and four strokes, all done from only one 
underlying shape!

6. The Replace Spine command
When working with Blends (Object > Blend > Make), the Replace Spine command can be 
very helpful. Use it to substitute the spine, or path of a blend, with another. To do so, select 
both your blend and your new spine and choose Object > Blend > Replace Spine.

7. Using Symbols to Synchronize Changes
Symbols are another powerful feature of Illustrator. Any object can be turned into a symbol. 
Simply drag it from the artboard into the Symbols panel. Once an object becomes a symbol, 
you can drag out multiple instances of the symbol without increasing overall file size. In 
addition, any change you make to a symbol will update all other instances of the same 
symbol. This is great if your symbol happens to be a corporate logo, for example.

8. Comma, Period, and Forward Slash keys
The comma (,), period (.), and forward slash keys (/) also double as useful keyboard 
shortcuts. With a vector object selected, tap the comma key to apply the last solid color you 
used. Tapping the period key applies the last gradient used, and tapping the forward slash 
key applies None (no fill or stroke). To remember that the forward slash key represents Apply 
None, just turn to the icon for Apply None; it’s a red forward slash!

9. Smart Guides
One of the smartest tricks in Illustrator (and Photoshop and InDesign) are smart guides. By 
using smart guides, the old days of dragging ruler guides all over the page are now a thing of 
the past. If you don’t believe me, try them for yourself (View > Smart Guides).

Adobe Bridge

10. Sorting your Selects in Bridge
Among the many things Bridge does well is sort images. Try applying ratings or labels to 
images (under the Label menu). Then use the Filter panel to choose how you’d like to sort 
what you’ve rated or labeled. For example, in a folder of 500 images you may have rated 100 
photos as five-star. To quickly see only the five-star images, click on the five-star item in the 
Ratings drawer of the Filter panel. Doing so will hide all images of a lower than five-star 
rating.

11. Adobe Camera Raw: Not Just for Raw Files
If you’re only using Adobe Camera Raw to process raw files, you’re missing out on its full 
power. By that I mean its power to process JPEG and TIFF images, too. To make Bridge 
recognize these other formats, go to Camera Raw Preferences. At the bottom of the dialog 
box, set the JPEG and TIFF Handling drop-down menus to “Automatically open all 
supported JPEGs” and “Automatically open all supported TIFFs.” By leveraging the control 
in ACR, you’ll find yourself spending less time in Photoshop then ever before.
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12. What Happened to Make Contact Sheet?
If you’re wondering what happened to the Make Contact Sheet command, it’s now part 
of the Output workspace in Adobe Bridge. To find it, go to the Window menu and choose 
Workspace > Output. There you’ll also find settings for creating a variety of web galleries.

Adobe InDesign

13. Spanning or Splitting Columns
Among the many new features of InDesign CS5 is the ability to have text span or split \
columns. Start by creating a two or more column text frame (Object > Text Frame Options). 
Click to insert your cursor in the paragraph you’d like to span or split. From the Paragraph 
panel menu choose Span Columns or Split Columns. Spanning or splitting columns can also 
be built into Paragraph Styles.

14. Setting Preferences
InDesign’s standard preferences are generally well-chosen. There are a few, however, that 
I’d recommend changing. In the Type panel, enable Apply Leading to Entire Paragraphs. In 
Units & Increments > Keyboard Increments I recommend using almost any measurement 
system other than Inches. Doing so will afford you greater control when nudging effects like 
drop shadows, glows, or bevels. I also set Size/Leading to .5 pts and Kerning/Tracking to 
5/1000 of an Em space.

15. Simple Arithmetic
Take advantage of InDesign’s ability to do simple arithmetic in size or measurement input 
fields. For example, to change your document width from 51 picas to one third 51 picas, 
simply type 51/3. When you hit Return/Enter, InDesign will instantly display the answer: 
17 picas. Even better, you can mix various measurement systems and still get the correct 
answer. For example, 51 mm + 3 inches = 182 mm.

16. Gridify
Another major new feature in InDesign CS5 is the Gridify feature. Let’s say you have to 
place twelve images into an evenly spaced grid on your page. To do so, choose File > Place 
and select your twelve images. Click Open to load the multi-place cursor. Draw out a frame. 
With your finger holding down your primary mouse button, tap the up arrow twice to split 
the frame into three rows. Now tap the right arrow three times to split the three rows into 
four columns. Now let up your mouse button. Voila! You now have twelve identical frames.

17. Drag and Drop FX
Once you’ve gone to the trouble of creating an effect like a Drop Shadow or a Bevel and 
Emboss, you’ll be happy to know that duplicating the effect on another object is a snap. To 
do so, select the first object with the original effect (a drop shadow, for example). Go to the 
FX panel. Now drag the attribute with the effect (Object, Stroke, Fill, or Text) and drop it 
onto the new, un-effected object. Let go of your mouse, and the new object will display the 
drop shadow effect that was dropped onto it.
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18. Hail the Story Editor!
When InDesign was in its formative years, Adobe’s engineers borrowed several fundamental 
concepts and conventions from its predecessor, Aldus (then Adobe) PageMaker. Among 
the best was the Story Editor. Introduced in InDesign v2.0, the Story Editor remains today 
one of InDesign’s most powerful and best-kept secrets. More like a stripped-down word 
processor, the Story Editor (Edit > Edit in Story Editor) provides users with the basic wheels 
of text editing, purposely devoid of the glitz that comes with sophisticated formatting. In 
addition to offering a no-nonsense editing environment, the Story Editor also displays all 
overset text (including the point at which your text becomes overset), making proper type-
fitting a simple task. New in InDesign CS5 is the ability to edit tabular text in the Story 
Editor, as well.

19. Object Layer Options
Considered a milestone in its day, InDesign has allowed the use of layered Photoshop files 
long before its competitors. Beginning with InDesign CS3, users discovered a powerful new 
addition when placing layered PSDs; Object Layer Options. To invoke this feature, select any 
placed PSD or AI file and choose Object > Object Layer Options. In the dialog that appears, 
users can not only hide or display any original layer or layers, but also any included Layer 
Comps (Photoshop only).

Photoshop

20. Smart Objects and Puppet Warp
A new feature of Photoshop CS5 is Puppet Warp (Edit > Puppet Warp). Designed to allow 
pixel-level manipulation of image parts, Puppet Warp is another strong tool for the image 
editor. Although not mandatory, I suggest converting all layers destined for Puppet Warp 
into Smart Objects prior to processing. By first converting your object to a Smart Object, 
Puppet Warp can be repeatedly applied (or re-applied) non-destructively.

21. On the Fly Brush Resizing
For years I lamented changing brush sizes as clumsy and creatively intrusive. Now, with 
Photoshop CS5, changing brushes has become a breeze. To invoke the on-screen brush 
resizer, hold down Control+Option and drag left (smaller) or right (larger). Dragging up 
makes the brush edges softer or (down) harder.

22. Quick Mask
Few Photoshop concepts have lived as long and are as misunderstood as the Quick Mask. 
Akin to orange layers of Rubylith cut long ago by hand, Quick Mask acts as an analog mask 
representing selections. Invoked by pressing the letter Q on the keyboard, Quick Mask (and 
therefore the selection it represents) can be edited using standard adjustments like Filters, 
Levels, or Curves. In addition, selections can be added to, or subtracted from, by painting 
with black, white, or intermediate levels of gray.
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23. Non-Destructive Cropping
Did you know that Photoshop’s Crop Tool can be set to do its job non-destructively? Start by 
dragging out a crop area on your image. In the Options Bar, click the box that says Cropped 
Area: Hide. If Hide is not available it’s because your image lacks transparency. If your image 
has only one layer that reads Background (in italics), hold Option/Alt and double click the 
layer thumbnail. This will convert the flattened background layer to a layer named Layer 0, 
which supports transparency. Now try your Crop tool once again. This time you should be 
able to choose between deleting or hiding your cropped area.

24. Dodge and Burn with 50% Gray
What do you do when you want to dodge or burn your image non-destructively? Yes, you 
could first convert your image into a Smart Object, and then dodge or burn. But here’s 
another alternative. Create a new blank layer above the layer you want to dodge or burn. 
Fill the layer with 50% gray (Edit > Fill > 50% Gray). Apply a Soft Light blend mode to the 
new layer. The Soft Light mode will render the 50% Gray invisible. To burn, paint with black 
using a soft brush set to 100% opacity and 1% flow. To dodge, paint with white using a soft 
brush also set to 100% opacity and 1% flow.

25. Remove Power Lines with Content Aware Fill
Power lines are the bane of landscape photographers. To banish them from your photos 
start by creating a new, blank layer above your original image. Choose the Spot Healing 
Brush and set its Type to Content Aware. With the Sample All Layers button chosen, click 
on one end of your power line with a brush that’s about twice the diameter of the power line. 
Holding Shift, click now on the end of the offending wire. This will paint a straight line from 
end to end. It will also cause the power line to instantly and miraculously disappear!
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